* November 16, 2018, 03:53:22 PM
Register Login
News: If you haven't registered yet, you're missing out. There's lots more stuff here for members. It's free and easy, so join TODAY!
   
Pages: [1]   Go Down
  Print  
Author *Topic: "There was an error in uploading the file"  (Read 1372 times)
Members who have posted in this topic:
A_Yarndd(6) Mani(5) ilikeitalot(2) BestinDK(1)
0 Members and 1 Guest are viewing this topic.
A_Yarndd
Orgasmanic Dude
Offline Offline
Male
Status: Taken/happy
Orientation: Curious
Posts: 153
« on: June 26, 2018, 09:00:45 AM »

Hi Mani / O team,

I've found recently that when I'm in O chat if I try to use the upload pic function I get this message: "There was an error in uploading the file". It doesn't happen to all the pics I try to upload, probably about 6 out of every 7 times. It seems to be a relatively recent problem - happening with pics I've previously been able to upload in chat (in PMs).

Thanks
Logged
Mani
Administrator
Online Online
Age: 64  Male
Location: Pacific Northwest
Status: Single/happy
Orientation: Straight
Posts: 5836
WWW
« Reply #1 on: June 26, 2018, 12:39:32 PM »

http://www.orgasmanic.com/index.php?topic=6909.msg102350#msg102350
Logged
BestinDK
Orgasmanic Babe
Offline Offline
Age: 36  Female
Location: Denmark
Status: Married/happy
Orientation: Bi
Breast size: 42 DD
Posts: 1267
WWW
« Reply #2 on: June 26, 2018, 02:22:22 PM »



I dont see this question answered here. I have had the same issue. Pics that I have shared in chat before are not getting error messages.
Logged

BestinDK Tongue

No part of this post or PM can be copied, edited, or re-posted without written permission from me. That goes for my pics, vids or any other content posted on my profile or site by me. Thanks
Mani
Administrator
Online Online
Age: 64  Male
Location: Pacific Northwest
Status: Single/happy
Orientation: Straight
Posts: 5836
WWW
« Reply #3 on: June 26, 2018, 03:35:39 PM »

Eh, sorry! I get asked about problems uploading profile pics about 600 times a day, so I was on on autopilot there.

I think whatever is going on with uploading pics IN CHAT will require Ilikeitalot's attention ... maybe a server reboot will fix it.
Logged
A_Yarndd
Orgasmanic Dude
Offline Offline
Male
Status: Taken/happy
Orientation: Curious
Posts: 153
« Reply #4 on: June 27, 2018, 08:29:47 AM »

yeah, i meant what Bestin was saying - I've seen those other threads you mention Mani  Grin
Logged
ilikeitalot
Orgasm Explorer
Administrator
My erection
Offline Offline
Age: 54  Male
Location: Nashville, TN
Status: Taken/happy
Orientation: Curious
Cock size: 6=====>"
Posts: 2732
WWW
« Reply #5 on: June 27, 2018, 11:44:11 AM »

Yep, I'd say it's time for a server reboot. That usually fixes issues like these. I'll do that sometime today.
Logged
ilikeitalot
Orgasm Explorer
Administrator
My erection
Offline Offline
Age: 54  Male
Location: Nashville, TN
Status: Taken/happy
Orientation: Curious
Cock size: 6=====>"
Posts: 2732
WWW
« Reply #6 on: June 27, 2018, 12:50:16 PM »

Server has been rebooted. Let me know if that has fixed the problem or not.
Logged
Mani
Administrator
Online Online
Age: 64  Male
Location: Pacific Northwest
Status: Single/happy
Orientation: Straight
Posts: 5836
WWW
« Reply #7 on: June 27, 2018, 11:41:46 PM »

I tried it out tonight, seems to be working right snappy!  Thumbs up
Logged
A_Yarndd
Orgasmanic Dude
Offline Offline
Male
Status: Taken/happy
Orientation: Curious
Posts: 153
« Reply #8 on: June 28, 2018, 08:27:22 AM »

i got all excited there for a moment but i'm sorry to say that the issue is still happening for me - i tried to attach a pic to a PM in chat and the same message came up :/

thanks for trying though ilikeitalot
Logged
Mani
Administrator
Online Online
Age: 64  Male
Location: Pacific Northwest
Status: Single/happy
Orientation: Straight
Posts: 5836
WWW
« Reply #9 on: June 28, 2018, 01:24:23 PM »

i'm sorry to say that the issue is still happening for me - i tried to attach a pic to a PM in chat and the same message came up :/

This is just a wild stab in the dark but you might try clearing your browser cache. Lately I have had a couple of strange problems that cleared up when I cleared cache. One problem was in Firefox and the other in Chrome.
Logged
A_Yarndd
Orgasmanic Dude
Offline Offline
Male
Status: Taken/happy
Orientation: Curious
Posts: 153
« Reply #10 on: June 29, 2018, 08:53:47 AM »

i clear my cache every day, so i don't think it's that.
Logged
A_Yarndd
Orgasmanic Dude
Offline Offline
Male
Status: Taken/happy
Orientation: Curious
Posts: 153
« Reply #11 on: July 05, 2018, 08:23:19 AM »

working now Cheesy thanks  Thumbs up
Logged
Mani
Administrator
Online Online
Age: 64  Male
Location: Pacific Northwest
Status: Single/happy
Orientation: Straight
Posts: 5836
WWW
« Reply #12 on: July 05, 2018, 06:51:21 PM »

working now Cheesy thanks  Thumbs up

That's good to hear, but FYI, nothing changed on this side of things (since the reboot).
Logged
A_Yarndd
Orgasmanic Dude
Offline Offline
Male
Status: Taken/happy
Orientation: Curious
Posts: 153
« Reply #13 on: July 06, 2018, 09:09:27 AM »

Maybe I just needed to switch my computer off and then on again after the reboot?  Grin
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

©Orgasmanic 2018. All rights reserved.